iDEAL: full disruption for ABN AMRO and RABO BANK
Incident Report for Mollie
Resolved
After extensive monitoring, we are confident that traffic for this service has returned to standard service levels. We will now close this service incident.

Please note that the full Akamai Edge DNS outage has not been resolved by Akamai yet.
Posted Jul 22, 2021 - 19:10 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2021 - 19:05 CEST
Monitoring
The conversion rate on iDEAL seems to be returning to normal circumstances.

We will keep monitoring and will update this status report accordingly
Posted Jul 22, 2021 - 18:54 CEST
Identified
iDEAL is experiencing an outage since 17:37 CEST. Therefore, it's currently not possible to pay with iDEAL via either ABN AMRO and RABO BANK

If you want to monitor this issue, please check: http://beschikbaarheid.ideal.nl/.

We will update this status report when the issue is resolved.
Posted Jul 22, 2021 - 18:12 CEST
This incident affected: Payment methods (iDEAL).