Degraded Network Performance
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 15:56 CET
Monitoring
Our services seem to have recovered as of 14:20 CET. We are monitoring the situation.
Posted Feb 25, 2021 - 14:25 CET
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 14:21 CET
Update
We are experiencing a full outage due to major issues in our datacenters.
Posted Feb 25, 2021 - 14:16 CET
Investigating
We are currently experiencing network issues. This might cause degraded API performance. We are investigating.
Posted Feb 25, 2021 - 14:05 CET
This incident affected: Services (Mollie API).