Mollie - Duplicate Webhook Deliveries – Incident details

All systems operational

Duplicate Webhook Deliveries

Resolved
Degraded performance
Started about 4 hours agoLasted 39 minutes

Affected

Platform availability

Degraded performance from 4:52 PM to 5:31 PM

Webhook

Degraded performance from 4:52 PM to 5:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results.

  • Identified
    Identified

    We have identified a disruption affecting webhook calls.

    Webhooks are being delivered multiple times for the same payment events, resulting in duplicated deliveries.

    A fix is currently underway and will provide updates as they become available.