Mollie - External - Cards and Bancontact: minor disruption – Incident details

All systems operational

External - Cards and Bancontact: minor disruption

Resolved
Degraded performance
Started 3 days agoLasted 34 minutes

Affected

International payment methods

Degraded performance from 9:36 AM to 9:38 AM, Operational from 9:36 AM to 9:44 AM, Degraded performance from 9:38 AM to 12:00 AM, Operational from 9:44 AM to 12:00 AM

Cards — American Express

Operational from 9:36 AM to 12:00 AM

Cards — Cartes Bancaires

Degraded performance from 9:36 AM to 12:00 AM

Cards — Mastercard

Operational from 9:36 AM to 9:44 AM, Degraded performance from 9:44 AM to 12:00 AM

Cards — VISA

Operational from 9:36 AM to 9:44 AM, Degraded performance from 9:44 AM to 12:00 AM

Local payment methods

Operational from 9:36 AM to 9:38 AM, Degraded performance from 9:38 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing a recovery of service and will continue to monitor the situation.

  • Update
    Update

    We've identified a partial disruption external to our platform impacting Cards and Bancontact payments. This issue specifically affects transactions originating from customers of the following banks:

    • KBC

    • Credit Agricole

    • ING

    • Belfius

    • Argenta

    Customers attempting to complete payments using Cards or Bancontact with accounts from these banks may experience intermittent failures or declines.

    We are in close contact with our partners and will provide further updates as new information becomes available.

  • Update
    Update

    We have identified a minor disruption external to our platform affecting Cartes Bancaires and Bancontact payments. You may see a decline in successful payments as consumers may be unable to pay using this payment method. We are in close contact with our partners to resolve the issue and will provide updates as they become available.

  • Identified
    Identified

    We have identified a minor disruption external to our platform affecting Cartes Bancaires payments. You may see a decline in successful payments as consumers may be unable to pay using this payment method. We are in close contact with our partners to resolve the issue and will provide updates as they become available.