Mollie - Mollie API: minor disruption – Incident details

All systems operational

Mollie API: minor disruption

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Platform availability

Degraded performance from 10:09 AM to 10:49 AM, Operational from 10:09 AM to 10:49 AM, Degraded performance from 10:49 AM to 11:27 AM

Mollie API

Degraded performance from 10:09 AM to 11:27 AM

Mollie payment links

Operational from 10:09 AM to 10:49 AM, Degraded performance from 10:49 AM to 11:27 AM

Hosted checkout

Degraded performance from 10:09 AM to 11:27 AM

Mollie components

Operational from 10:09 AM to 10:49 AM, Degraded performance from 10:49 AM to 11:27 AM

Point of sale

Operational from 10:09 AM to 10:49 AM, Degraded performance from 10:49 AM to 11:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    A fix has been applied. Payment processing is recovered.

    We anticipate a full recovery within the next 10 minutes.

    Thank you for your patience.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified a degradation affecting the Mollie API.

    You may see some API calls failing or timing out.

    We are working to resolve the issue and will provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating a degradation affecting the Mollie API.

    You may see some API calls failing or timing out.

    We will provide updates as they become available.