Mollie - Bancontact: minor disruption – Incident details

All systems operational

Bancontact: minor disruption

Resolved
Degraded performance
Started 17 days agoLasted 13 minutes

Affected

Local payment methods

Degraded performance from 3:12 PM to 3:25 PM

Bancontact

Degraded performance from 3:12 PM to 3:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified a minor disruption affecting Bancontact payments.

    You may see a decline in successful Bancontact payments as consumers may be unable to pay using Bancontact.

    We are working to resolve the issue and will provide updates as they become available.