Bancontact: Major disruption
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 15:55 CEST
Monitoring
We are observing a recovery of services and will continue to monitor the situation.
Posted Apr 12, 2024 - 15:48 CEST
Identified
We have identified a disruption affecting Bancontact payments.

You may see a decline in Bancontact payments as consumers may be unable to pay using Bancontact.

We are working with our partners to resolve the issue and will provide updates as they become available.
Posted Apr 12, 2024 - 15:38 CEST
This incident affected: Payment methods (Bancontact).