API and Web service outage
Incident Report for Mollie
Resolved
The API and Web have returned to normal availability at 22:41 (CEST). Since 22:41 our systems were available and stable.
Posted Sep 20, 2021 - 23:55 CEST
Update
The API and Web have returned to normal availability.

We keep monitoring the situation.
Posted Sep 20, 2021 - 23:28 CEST
Update
The API and Web have returned to normal availability.

We will keep monitoring the situation.
Posted Sep 20, 2021 - 23:14 CEST
Monitoring
Since 22:41 our API and Web availability has improved to near normal levels.

We are monitoring the situation
Posted Sep 20, 2021 - 23:01 CEST
Update
Since 22:41 we are seeing an improvement in API and Web availability. We are monitoring the situation.
Posted Sep 20, 2021 - 22:44 CEST
Update
We are working with our supplier for a resolution.
Posted Sep 20, 2021 - 22:35 CEST
Identified
The issue has been identified and we are working with our supplier for a resolution.
Posted Sep 20, 2021 - 22:21 CEST
Investigating
From 21:57 CEST, we are currently experiencing a full outage of our API and Web services.

We're investigating the issue and we will update this status report as soon as possible.
Posted Sep 20, 2021 - 22:11 CEST
This incident affected: Services (Mollie API (api.mollie.com), Dashboard (my.mollie.com), Website (www.mollie.com), Help center (help.mollie.com), Plink (payment-links), Phone, Chat) and Payment methods (Credit card — American Express, Credit card — Mastercard, Bancontact, Belfius Pay Button, Gift cards, eps, giropay, iDEAL, KBC/CBC Payment Button, Klarna, MyBank, PayPal, paysafecard, Przelewy24, SEPA Credit Transfer, SEPA Direct Debit, SOFORT Banking, Vouchers).