iDEAL: partial disruption bunq
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 16:25 CEST
Identified
Bunq is experiencing a partial iDeal disruption since 15:20 CEST. Therefore, it's possible you are experiencing issues with iDEAL payments bunq.

If you want to monitor the issue, please check: http://beschikbaarheid.ideal.nl/.

We will update this status report when the issue is resolved.
Posted Sep 19, 2022 - 15:49 CEST
This incident affected: Payment methods (iDEAL).