iDEAL: partial service disruption Knab
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 15:54 CET
Monitoring
iDeal payments through Knab seem to be working since 15:27 CET. We will keep monitoring the situation for now.
Posted Jan 29, 2023 - 15:46 CET
Identified
Knab is experiencing a partial disruption affecting iDEAL payments.

You may see a decline in successful iDEAL payments as consumers may be unable to complete iDEAL payments using Knab.

If you want to monitor this issue, please check: https://beschikbaarheid.ideal.nl

We will provide updates as they become available.
Posted Jan 29, 2023 - 15:13 CET
This incident affected: Payment methods (iDEAL).