Bancontact: minor disruption
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 07:46 CEST
Monitoring
We are observing a recovery of service.
Posted Apr 22, 2024 - 07:31 CEST
Identified
We have identified a minor disruption external to our platform affecting Bancontact payments.

You may see a decline in successful Bancontact payments as consumers may be unable to pay using Bancontact.

We are working with our partners to resolve the issue and will provide updates as they become available.
Posted Apr 22, 2024 - 06:44 CEST
This incident affected: Payment methods (Bancontact).