External - Cards: partial disruption with Cartes Bancaires
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 14:27 CEST
Monitoring
We are observing a recovery of service.
Posted Apr 18, 2024 - 14:12 CEST
Identified
We have identified a partial disruption external to our platform affecting card payments using Cartes Bancaires branded cards.

You may see a decline in successful card payments as consumers may be unable to pay using their Cartes Bancaires credit/debit card.

We will provide updates as they become available.
Posted Apr 18, 2024 - 13:59 CEST
This incident affected: Payment methods (Credit card — Cartes Bancaires).