Degraded Network Performance
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 09:04 CET
Monitoring
Between 01:45 and 01:56 we've observed conversion deteriorate by 50% due to degraded network causing timeouts. Between 01:45 and 03:08 the problem has increased our time to respond to requests in a way that did not affect conversion. The network recovered entirely at 03:08. We are monitoring the situation.
Posted Feb 25, 2021 - 03:35 CET
This incident affected: Services (Mollie API, Dashboard, Website (www.mollie.com)) and Payment methods (Credit card — Visa / Mastercard).