Marketing website down
Incident Report for Mollie
Resolved
The incident has been fully resolved as of 19:53 and services are operating at an expected level.
Posted Nov 16, 2021 - 19:54 CET
Update
Systems are currently operational and no payments have been affected. We will keep monitoring.
Posted Nov 16, 2021 - 19:32 CET
Monitoring
We are seeing improvements with the platform. We will keep monitoring and update you once the issue has been resolved.
Posted Nov 16, 2021 - 19:15 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2021 - 19:12 CET
Identified
Due technical issues outside of our platform our marketing website is down. If you want to log in to the dashboard please use https://mollie.com/dashboard. Two factor authentication and Plink are also affected by this and are currently not available.
Posted Nov 16, 2021 - 19:04 CET
This incident affected: Services (Website (www.mollie.com), Plink (payment-links)).