Short disruption of the Mollie platform
Incident Report for Mollie
Postmortem

This morning from 08.39 - 09.00 CEST we were not able to process payments due to an outage in our database. The root cause was immediately discovered and repaired. Our apologies for any inconvenience this might have caused. 

The availability of our platform is our highest priority. Therefore we are proactively investigating how this happened and will take the necessary measures to prevent these things from happening again. 

We would like to thank you for your understanding and trust in Mollie.

Posted Sep 17, 2020 - 10:47 CEST

Resolved
Our systems have been up and stable for the past 45 minutes.
Posted Sep 17, 2020 - 09:46 CEST
Monitoring
Between 8:38 and 9:00 today, we've experienced a full disruption on the Mollie platform making it impossible to process payments. We are back up again and processing payments as expected. We are closely monitoring the situation and will provide an update as soon as possible.
Posted Sep 17, 2020 - 09:11 CEST
This incident affected: Services (Mollie API (api.mollie.com), Dashboard (my.mollie.com)).