iDEAL: full disruption with ING
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 11:17 CET
Monitoring
We are observing a recovery of services and will keep monitoring.
Posted Mar 21, 2023 - 11:03 CET
Identified
ING is experiencing a full disruption affecting iDEAL payments.

You may see a decline in successful iDEAL payments as consumers are unable to complete iDEAL payments using ING.

If you want to monitor this issue, please check: https://beschikbaarheid.ideal.nl .

We will provide updates as they become available.
Posted Mar 21, 2023 - 10:30 CET
This incident affected: Payment methods (iDEAL).