External - iDEAL: minor disruption at SNS, ASN and Regiobank
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 10:05 CET
Identified
SNS, ASN and Regiobank are experiencing a minor disruption affecting iDEAL payments.

You may see a decline in successful iDEAL payments as consumers may be unable to complete iDEAL payments using SNS, ASN and Regiobank.

If you want to monitor this issue, please check: https://beschikbaarheid.ideal.nl

We will provide updates as they become available.
Posted Mar 05, 2024 - 09:30 CET
This incident affected: Payment methods (iDEAL).