iDEAL: full disruption ING Bank
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 11:10 CEST
Monitoring
We have observed that Ideal is working again since 10:10. We will keep monitoring the situation for now.
Posted Jun 24, 2022 - 10:36 CEST
Update
We are currently seeing performance issues across several banks regarding iDEAL payments. We're investigating the issue and we will update this status report as soon as possible.
Posted Jun 24, 2022 - 09:33 CEST
Identified
The ING Bank is experiencing a full iDEAL payments outage since 08:20 CEST. Therefore, it's currently not possible to pay with iDEAL via the ING Bank.

If you want to monitor this issue, please check: http://beschikbaarheid.ideal.nl/.

We will update this status report when the issue is resolved.
Posted Jun 24, 2022 - 09:24 CEST
This incident affected: Payment methods (iDEAL).