Shopware Integration: minor disruption
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 16:00 CET
Monitoring
We have implemented a fix and are monitoring the results.
Posted Mar 12, 2024 - 15:44 CET
Identified
We have identified a minor disruption affecting our Shopware integration.

You may see a decline in successful payments as consumers may be unable to pay.

We will provide updates as they become available.
Posted Mar 12, 2024 - 15:03 CET
This incident affected: Services (Integrations).