Mollie full outage
Incident Report for Mollie
Resolved
We have determined that the mitigating actions have resulted in a full restoration of service as expected. The platform is performing as expected and is stable once again.
Posted Nov 17, 2021 - 12:01 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2021 - 11:40 CET
Monitoring
We have taken mitigating actions and are seeing our services coming back online. We are actively monitoring.
Posted Nov 17, 2021 - 11:34 CET
Update
We haven't been able to take mitigating action yet and are still investigating it.
Posted Nov 17, 2021 - 11:10 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 10:58 CET
Update
We are experiencing intermittent outages due to issues at an external supplier. We are actively investigating mitigation measures. We will provide updates once our platform is more stable again.
Posted Nov 17, 2021 - 10:56 CET
Update
We are experiencing intermittent outages due to issues at an external supplier. We are actively investigating mitigation measures. We will provide updates once our platform is more stable again.
Posted Nov 17, 2021 - 10:55 CET
Update
There is another outage from 10:45. We are still investigating and will update when more information is available.
Posted Nov 17, 2021 - 10:53 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 10:48 CET
Update
There seems to be another outage between 10:37 and 10:43. We are looking to mitigate the issues and will update you when more information is available.
Posted Nov 17, 2021 - 10:43 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 10:41 CET
Update
There seems to be another outage between 10:29 and 10:35. We are continuing to investigate the issue
Posted Nov 17, 2021 - 10:38 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 10:34 CET
Investigating
Payment processing was down from 10:23 until 10:26. We are investigating the issue and will update when more information is available
Posted Nov 17, 2021 - 10:33 CET
This incident affected: Services (Mollie API (api.mollie.com), Dashboard (my.mollie.com), Website (www.mollie.com), Help center (help.mollie.com), Plink (payment-links), Phone, Chat) and Payment methods (Credit card — American Express, Credit card — Mastercard, Bancontact, Belfius Pay Button, Gift cards, eps, giropay, iDEAL, KBC/CBC Payment Button, Klarna, MyBank, PayPal, paysafecard, Przelewy24, SEPA Credit Transfer, SEPA Direct Debit, SOFORT Banking, Vouchers).