iDEAL: full disruption ING Bank
Incident Report for Mollie
Resolved
This incident has been resolved.

The partial iDEAL outage experienced by the ING Bank lasted from 12:00 CEST to 12:04 CEST.
Posted Jul 27, 2022 - 12:10 CEST
Identified
ING Bank is experiencing a partial iDEAL payments outage since 12:00 CEST. Therefore, it's currently not possible to pay with iDEAL via ING Bank.

If you want to monitor this issue, please check: http://beschikbaarheid.ideal.nl/.

We will update this status report when the issue is resolved.
Posted Jul 27, 2022 - 12:04 CEST
This incident affected: Payment methods (iDEAL).