Bancontact payments degradation
Incident Report for Mollie
Resolved
After extensive monitoring, we are confident that traffic for this service has returned to standard service levels. We will close this service incident.
Posted Jul 21, 2021 - 09:33 CEST
Update
Our supplier has implemented a fix to return the payment scheme to full service. We are currently observing normal behavior again. We will keep monitoring and will update the status once the service has confidently returned to normal operation
Posted Jul 21, 2021 - 09:13 CEST
Monitoring
We are currently seeing performance issues with Bancontact payments. It can happen that some payments fail. We will let you know when it's solved.
Posted Jul 21, 2021 - 08:47 CEST
This incident affected: Payment methods (Bancontact).