Mollie - Mollie API: Full Disruption – Incident details

All systems operational

Mollie API: Full Disruption

Resolved
Major outage
Started 7 days agoLasted 19 minutes

Affected

Platform availability

Operational from 9:44 AM to 9:53 AM, Major outage from 9:53 AM to 9:58 AM, Operational from 9:58 AM to 10:03 AM

Mollie API

Operational from 9:44 AM to 9:53 AM, Major outage from 9:53 AM to 9:58 AM, Operational from 9:58 AM to 10:03 AM

Website

Operational from 9:44 AM to 9:53 AM, Major outage from 9:53 AM to 9:58 AM, Operational from 9:58 AM to 10:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results.

  • Identified
    Identified

    We have identified a full disruption affecting all Mollie services.

    You will see API calls failing or timing out. We are working to resolve the issue and will provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating a full disruption affecting the Mollie API. You will see API calls failing or timing out. We will will provide updates as they become available.