Mollie - Wix: full disruption – Incident details

All systems operational

Wix: full disruption

Resolved
Major outage
Started 9 days agoLasted 21 minutes

Affected

Integrations

Major outage from 4:41 PM to 5:02 PM

Wix Middleware

Major outage from 4:41 PM to 5:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a full disruption affecting our Wix integration.

    You will see a decline in successful payments as consumers will be unable to pay.

    We are working to resolve the issue and will provide updates as they become available.