Mollie - EXTERNAL - Klarna: Full Disruption – Incident details

All systems operational

EXTERNAL - Klarna: Full Disruption

Resolved
Major outage
Started 28 days agoLasted about 1 hour

Affected

International payment methods

Partial outage from 8:56 AM to 9:36 AM, Major outage from 9:36 AM to 10:17 AM

Klarna

Partial outage from 8:56 AM to 9:36 AM, Major outage from 9:36 AM to 10:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing a recovery of services and will continue to monitor the situation.

  • Update
    Update

    We are continuing to monitor the situation for this incident.

  • Identified
    Identified

    We have identified a major disruption external to our platform affecting Klarna payments.

    Consumers may experience failures when attempting to pay using this payment method.

    We will provide further updates as soon as we have more information.

  • Investigating
    Investigating

    We are currently investigating a minor disruption affecting Klarna Pay Later payments. 

    Consumers may experience failures when attempting to pay using this payment method.

    We are working to resolve the issue and will provide updates as they become available.