Mollie - Dashboard & mobile app: delay in push and e-mail notifications – Incident details

All systems operational

Dashboard & mobile app: delay in push and e-mail notifications

Resolved
Degraded performance
Started 9 days agoLasted about 1 hour

Affected

Dashboard & Customer Service

Degraded performance from 5:18 PM to 6:05 PM

Dashboard (my.mollie.com)

Degraded performance from 5:18 PM to 6:05 PM

Mollie Mobile App

Degraded performance from 5:18 PM to 6:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a disruption affecting some of our dashboard and mobile app functionality.

    Push and email notifications for actions such as 2FA via the mobile app, password resets etc might experience a delay. Please note once this issue has been resolved, all historic notifications will be sent.