Mollie - Full disruption – Incident details

All systems operational

Full disruption

Resolved
Major outage
Started 4 months agoLasted 29 minutes

Affected

International payment methods

Major outage from 3:05 PM to 3:33 PM

Apple Pay

Major outage from 3:05 PM to 3:33 PM

Billie

Major outage from 3:05 PM to 3:33 PM

Cards — American Express

Major outage from 3:05 PM to 3:33 PM

Cards — Cartes Bancaires

Major outage from 3:05 PM to 3:33 PM

Cards — Mastercard

Major outage from 3:05 PM to 3:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results.

  • Investigating
    Investigating

    We are investigating a full disruption affecting multiple payment methods.

    You will see a decline in successful payments as consumers are unable to pay.

    We are working to resolve the issue and will provide updates as they become available.