Mollie - Bancontact: Major Disruption – Incident details

All systems operational

Bancontact: Major Disruption

Resolved
Major outage
Started about 2 months agoLasted 8 minutes

Affected

Local payment methods

Major outage from 4:02 AM to 4:11 AM

Bancontact

Major outage from 4:02 AM to 4:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating a major disruption affecting Bancontact payments. 

    You may see a decline in successful Bancontact payments as consumers may be unable to pay using Bancontact.

    We will provide updates as they become available.