Payment links: full disruption
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted May 07, 2024 - 16:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2024 - 16:13 CEST
Investigating
We are currently investigating a full disruption affecting payment-links.

Requests to our payment-links endpoint will fail unexpectedly.

We will provide updates as they become available.
Posted May 07, 2024 - 16:08 CEST
This incident affected: Services (Plink (payment-links)).