POS: major disruption
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted May 07, 2024 - 14:57 CEST
Monitoring
We're observing a recovery of services and are monitoring the situation.
Posted May 07, 2024 - 14:44 CEST
Identified
We have identified a major disruption affecting Point-of-Sale payments.

You may see a decline in successful POS payments as consumers are unable to pay using the terminal.

We are working with our partners to resolve the issue and will provide updates as they become available.
Posted May 07, 2024 - 14:40 CEST
This incident affected: Payment methods (Point-of-sale).