Mollie - External - KBC and Bancontact: major disruption – Incident details

All systems operational

External - KBC and Bancontact: major disruption

Resolved
Major outage
Started 3 days agoLasted 27 minutes

Affected

Local payment methods

Major outage from 10:53 AM to 11:14 AM, Degraded performance from 10:53 AM to 11:14 AM, Major outage from 11:14 AM to 11:20 AM, Degraded performance from 11:14 AM to 11:20 AM

Bancontact

Degraded performance from 10:53 AM to 11:20 AM

KBC Payment Button

Major outage from 10:53 AM to 11:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing a recovery of service and will continue to monitor the situation.

  • Identified
    Identified

    We have identified a major external disruption originating with KBC. This has resulted in a complete service interruption for the KBC Pay Button and is causing degraded performance for Bancontact payments.

    We are in close contact with our partners to resolve the issue and will provide updates as they become available.