Mollie - Bancontact and Cards: Minor Disruption – Incident details

All systems operational

Bancontact and Cards: Minor Disruption

Resolved
Degraded performance
Started 5 days agoLasted 25 minutes

Affected

International payment methods

Operational from 12:46 PM to 1:10 PM, Degraded performance from 1:10 PM to 1:10 PM

Cards — American Express

Operational from 12:46 PM to 1:10 PM, Degraded performance from 1:10 PM to 1:10 PM

Cards — Cartes Bancaires

Operational from 12:46 PM to 1:10 PM, Degraded performance from 1:10 PM to 1:10 PM

Cards — Mastercard

Operational from 12:46 PM to 1:10 PM, Degraded performance from 1:10 PM to 1:10 PM

Cards — VISA

Operational from 12:46 PM to 1:10 PM, Degraded performance from 1:10 PM to 1:10 PM

Local payment methods

Degraded performance from 12:46 PM to 1:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are currently investigating a minor disruption affecting Bancontact payments.

    You may see a decline in successful payments as consumers may be unable to pay using this payment method.

    We will provide updates as they become available.