Mollie - Cards: Minor disruption – Incident details

All systems operational

Cards: Minor disruption

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Platform availability

Degraded performance from 2:15 PM to 3:32 PM

Hosted checkout

Degraded performance from 2:15 PM to 3:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified a minor disruption affecting card payments on the Mollie Checkout. Some customers are not being redirected upon a successful card transaction.

    We are working to resolve this issue and will provide updates as soon as they are available.