Bancontact: Elevated error rate
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 16:13 CEST
Monitoring
Payment processing is back to normal. We will continue to monitor the situation for some time.
Posted Jul 29, 2021 - 15:32 CEST
Update
We are seeing improvements in the error rate. We will continue to monitor the situation.
Posted Jul 29, 2021 - 14:32 CEST
Identified
We are currently seeing a higher than normal percentage of cancelled and expired Bancontact payments. It has been indicated this is due to an issue with the Bancontact network outside of our platform.

Consumers might be unable to pay with Bancontact.

We will update the status whenever new information becomes available.
Posted Jul 29, 2021 - 11:08 CEST
This incident affected: Services (Mollie API (api.mollie.com)) and Payment methods (Bancontact).