Giropay: Full service disruption
Incident Report for Mollie
Resolved
Our supplier confirmed that traffic for Giropay has returned to standard service levels. The issue is resolved. We apologize for any inconvenience this outage may have caused.
Posted May 04, 2021 - 11:05 CEST
Investigating
Our Giropay supplier has reported a full outage of this payment method. As a result, consumers may experience unexpected API responses and/or payment failures.

The issue is under investigation. We will provide an update as more information becomes available.
Posted May 04, 2021 - 09:51 CEST
This incident affected: Payment methods (giropay).