Bancontact: partial disruption
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted May 05, 2021 - 16:36 CEST
Monitoring
Since 16:15 CEST we are processing payments as normal. We will continue to monitor the situation.
Posted May 05, 2021 - 16:24 CEST
Identified
Our Bancontact supplier is experiencing a partial outage since 15:18 CEST. Therefore no QR codes are available for Bancontact payments. This might result in a degraded conversion.

We will update this status report when the issue is resolved.
Posted May 05, 2021 - 16:11 CEST
This incident affected: Services (Mollie API (api.mollie.com)) and Payment methods (Bancontact).