Bancontact: partial disruption
Incident Report for Mollie
Resolved
This incident has been resolved.

The partial outage lasted from 19:41 (CEST) to 21:58 (CEST).
Posted Jul 30, 2022 - 22:09 CEST
Identified
Bancontact is experiencing a partial outage since 19:41 CEST. Therefore, it's possible you are currently experiencing issues with Bancontact payments.

We will update this status report when the issue is resolved.
Posted Jul 30, 2022 - 20:38 CEST
This incident affected: Payment methods (Bancontact).