Cards: Degraded performance (Mastercard)
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 22:32 CET
Monitoring
We are observing a recovery of service to normal levels. We will continue to monitor the situation.
Posted Jan 21, 2023 - 22:30 CET
Identified
We have identified a minor degradation affecting Card payments using the Mastercard scheme.

You may see a small decline in successful Card payments as some consumers may be unable to pay using Mastercard.

We will provide updates as they become available.
Posted Jan 21, 2023 - 21:15 CET
This incident affected: Payment methods (Credit card — Mastercard).