EPS: full disruption
Incident Report for Mollie
Resolved
EPS has performed stable and nominal the past 15 minutes. We are declaring this incident resolved.
Posted Nov 26, 2021 - 09:42 CET
Update
EPS has performed stable and nominal the past 15 minutes. We are declaring this incident resolved.
Posted Nov 26, 2021 - 09:41 CET
Monitoring
EPS is available again. We'll keep monitoring the situation.
Posted Nov 26, 2021 - 09:25 CET
Update
The outage persists. We will post an update in 30 minutes.
Posted Nov 26, 2021 - 09:09 CET
Update
The outage persists. We will post an update in 30 minutes.
Posted Nov 26, 2021 - 08:38 CET
Update
The outage persists.
Posted Nov 26, 2021 - 08:17 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2021 - 08:02 CET
Update
The outage persists.
Posted Nov 26, 2021 - 08:02 CET
Identified
We see no recovery for EPS payments in our systems.
Posted Nov 26, 2021 - 07:40 CET
Monitoring
Our supplier informed us that the issue has been resolved as of 07:11 CET. We are monitoring the situation.
Posted Nov 26, 2021 - 07:15 CET
Identified
EPS is experiencing a full outage since 06:22 CET. Therefore, it's currently not possible to pay with EPS.

We will update this status report when the issue is resolved.
Posted Nov 26, 2021 - 07:08 CET
This incident affected: Payment methods (eps).