Bancontact: partial disruption
Incident Report for Mollie
Resolved
After extensive monitoring, we are confident that traffic for this service has returned to standard service levels. We will now close this service incident.
Posted Jul 20, 2021 - 17:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 16:57 CEST
Identified
Our Bancontact supplier is experiencing a partial outage since 16:18 CEST. Therefore, it's possible you are currently experiencing issues with Bancontact payments.

We will update this status report when the issue is resolved.
Posted Jul 20, 2021 - 16:54 CEST
This incident affected: Payment methods (Bancontact).