iDEAL: full disruption ING
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 23:56 CET
Identified
ING bank is experiencing a full iDeal disruption again since 10:18 CET.
Posted Feb 01, 2023 - 10:18 CET
Monitoring
We are observing a recovery of service and will continue to monitor closely.
Posted Feb 01, 2023 - 10:10 CET
Investigating
ING bank is experiencing a full iDeal disruption since 10:04 CET. Therefore, it's currently not possible for customers of ING Bank to pay via iDeal.

If you want to monitor the issue, please check: http://beschikbaarheid.ideal.nl/.

We will update this status report when the issue is resolved.
Posted Feb 01, 2023 - 10:04 CET
This incident affected: Payment methods (iDEAL).