Bancontact: QR-code
Incident Report for Mollie
Resolved
The supplier reported the issue as solved and we see payments resuming at normal levels. Bancontact payments are fully operational again.
Posted Nov 27, 2020 - 20:36 CET
Monitoring
We see traffic slowly getting back up to normal levels again. We keep closely monitoring the situation and will update this message as soon as the issue is confirmed to be resolved.
Posted Nov 27, 2020 - 19:38 CET
Investigating
Due to an outage at our supplier, we're currently experiencing degraded performance on Bancontact payment traffic. This started at 18:35 CEST. Payments via Bancontact are still functional, however, without the QR code feature. We're closely monitoring the situation and will update this message as soon as possible.
Posted Nov 27, 2020 - 18:48 CET
This incident affected: Payment methods (Bancontact).