Delayed performance with AMEX and Bancontact payments
Incident Report for Mollie
Resolved
The incident has been resolved.
Posted Aug 30, 2020 - 17:14 CEST
Update
We are currently still monitoring our services after having identified the issue to be an internet backbone problem, resulting in internet-wide issues. We will share information as soon as it becomes available.
Posted Aug 30, 2020 - 15:54 CEST
Update
As of 14:00 CEST, the Bancontact issue is resolved. We are seeing the performance is back to normal levels again. We are closely monitoring the situation.
Posted Aug 30, 2020 - 14:15 CEST
Monitoring
Since 13:33 CEST, we are seeing Bancontact payments coming in again, but delays in processing can still occur. We are closely monitoring the situation.
Posted Aug 30, 2020 - 13:53 CEST
Investigating
Since 13:20 CEST, it is not possible to receive payments through Bancontact. We are investigating the cause and will publish an update shortly.
Posted Aug 30, 2020 - 13:33 CEST
Identified
We are now also seeing that, due to an outage at our supplier, it is currently not possible to pay through iDEAL with a Bunq bank account. For more information on this, please see https://beschikbaarheid.ideal.nl/.
Posted Aug 30, 2020 - 13:31 CEST
Update
We are investigating an issue causing severe delays in the performance of our Bancontact payments. We will update the ticket as soon as we know more.
Posted Aug 30, 2020 - 13:00 CEST
Investigating
Since 12:09 CEST today, we are experiencing delayed performance with the AMEX and Bancontact payments. We are currently investigating the cause. We will post an update as soon as we know more.
Posted Aug 30, 2020 - 12:42 CEST
This incident affected: Payment methods (Bancontact).