Card payments: partial disruption (MasterCard partial outage)
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 11:05 CET
Monitoring
We are observing a recovery of service and will continue to monitor closely.
Posted Nov 30, 2022 - 10:25 CET
Identified
We have identified a partial disruption in processing payments for MasterCard branded cards starting at 09:26 CET.

The root cause of the disruption to be external to Mollie.

You might experience issues with processing payments with MasterCard branded cards.

We will provide updates as they become available.
Posted Nov 30, 2022 - 09:39 CET
This incident affected: Payment methods (Credit card — Mastercard).