All Systems Operational
Services Operational
Mollie API (api.mollie.com) Operational
Dashboard (my.mollie.com) Operational
Website (www.mollie.com) Operational
Help center (help.mollie.com) Operational
Plink (payment-links) Operational
Settlements Operational
Hosted checkout Operational
Mollie components Operational
Phone Operational
Chat Operational
Integrations Operational
Payment methods Operational
Apple Pay Operational
Credit card — American Express Operational
Credit card — Cartes Bancaires Operational
Credit card — Mastercard Operational
Credit card — Visa Operational
Bancontact Operational
Belfius Pay Button Operational
Billie Operational
Gift cards Operational
eps Operational
giropay Operational
iDEAL Operational
in3 Operational
KBC/CBC Payment Button Operational
Klarna Operational
MyBank Operational
PayPal Operational
paysafecard Operational
Point-of-sale Operational
Przelewy24 Operational
SEPA Credit Transfer Operational
SEPA Direct Debit Operational
SOFORT Banking Operational
TWINT Operational
Vouchers Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Resolved - This incident has been resolved.
Mar 26, 20:28 CET
Identified - Rabobank is experiencing a partial disruption affecting iDEAL payments.

You may see a decline in successful iDEAL payments as consumers may be unable to complete iDEAL payments using Rabobank.

If you want to monitor this issue, please check: https://beschikbaarheid.ideal.nl

We will provide updates as they become available.

Mar 26, 19:52 CET
Mar 25, 2024
Resolved - This incident has been resolved.
Mar 25, 11:08 CET
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 25, 11:05 CET
Identified - We have identified a disruption affecting Payment links.

You may be unable to create or view payment links at this time.

We are working on a resolution and will provide updates as they become available.

Mar 25, 10:59 CET
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Completed - The scheduled maintenance has been completed.
Mar 22, 17:00 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 22, 16:00 CET
Scheduled - A scheduled maintenance window has been announced for Bancontact.

You may experience intermittent unavailability and a decrease in conversion for Bancontact Payments between 16:00 (CET) and 17:00 (CET) on March 22nd.

Mar 22, 13:10 CET
Mar 21, 2024
Resolved - We experienced a short disruption that affected the Mollie platform between 08:20 and 08:23 CET.

You may notice a lower payment volume and decreased conversion during this timeframe.

Normal operation has since resumed and all systems are functioning normally.

Mar 21, 08:30 CET
Mar 20, 2024

No incidents reported.

Mar 19, 2024
Completed - The scheduled maintenance has been completed.
Mar 19, 07:00 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 04:00 CET
Scheduled - A scheduled maintenance window has been announced for Bancontact.

You may experience intermittent unavailability and a decrease in conversion for Bancontact Payments between 04:00 (CET) and 07:00 (CET) on March 19th.

Mar 14, 17:52 CET
Mar 18, 2024

No incidents reported.

Mar 17, 2024
Completed - The scheduled maintenance has been completed.
Mar 17, 08:05 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 17, 07:25 CET
Scheduled - A scheduled maintenance window has been announced for Bancontact.

You may experience intermittent unavailability and a decrease in conversion for Bancontact Payments between 07:25 (CET) and 08:05 (CET) on March 17th.

Mar 14, 09:45 CET
Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.