iDEAL: full disruption Rabobank
Incident Report for Mollie
Resolved
This incident is now resolved
Posted Oct 01, 2022 - 21:03 CEST
Monitoring
Rabobank seems to be slowly recovering but is still experiencing technical issues. There currently seems to be 10-20% availability. We will update this status report once the issue is resolved.
Posted Oct 01, 2022 - 20:45 CEST
Identified
Rabobank is experiencing a major IDEAL outage since 19:43 CET. Therefore, it's currently not possible to pay with iDEAL using Rabobank.

If you want to monitor this issue, please check: http://beschikbaarheid.ideal.nl/.

We will update this status report when the issue is resolved.
Posted Oct 01, 2022 - 19:51 CEST
This incident affected: Payment methods (iDEAL).