Mollie platform: Minor disruption
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 16:17 CET
Monitoring
We are seeing a recovery of services and are monitoring the situation.
Posted Mar 17, 2023 - 16:06 CET
Investigating
We are currently investigating a disruption affecting our API.

You may see a decline in successful payments as connections to our API may intermittently time out.

We will provide updates as they become available.
Posted Mar 17, 2023 - 16:03 CET
This incident affected: Services (Mollie API (api.mollie.com)).