iDEAL: Full disruption Rabobank.
Incident Report for Mollie
Resolved
Payments are now stable.
Posted Jan 19, 2022 - 13:09 CET
Monitoring
iDeal payments with Rabobank now seem to be stable, we are actively monitoring the situation.
Posted Jan 19, 2022 - 12:29 CET
Identified
Rabobank is experiencing a full iDEAL payments outage since 11:56 CET. Therefore, it's currently not possible to pay with iDEAL via Rabobank.

If you want to monitor this issue, please check: http://beschikbaarheid.ideal.nl/.

We will update this status report when the issue is resolved.
Posted Jan 19, 2022 - 12:09 CET
This incident affected: Payment methods (iDEAL).