iDEAL: full disruption ING Bank
Incident Report for Mollie
Resolved
This incident has been resolved.

Customers of the ING Bank were not able to pay via iDEAL from 12:15 (CEST) to 12:24 (CEST).
Posted Jul 28, 2022 - 12:38 CEST
Monitoring
It appears that ING Bank has recovered as of 12:24 (CEST).
Posted Jul 28, 2022 - 12:27 CEST
Identified
ING Bank is experiencing a full iDEAL payments outage since 12:15 CEST. Therefore, it's currently not possible to pay with iDEAL via ING Bank.

If you want to monitor this issue, please check: http://beschikbaarheid.ideal.nl/.

We will update this status report when the issue is resolved.
Posted Jul 28, 2022 - 12:23 CEST
This incident affected: Payment methods (iDEAL).