API and Web service degradation
Incident Report for Mollie
Resolved
Due to an outage, we've experienced a network disruption between 22:20 CET and 23:11 CET. The network disruption has been resolved.
Posted Nov 30, 2020 - 23:30 CET
Investigating
We’re currently seeing degraded performance of our systems due to a network disruption.
Posted Nov 30, 2020 - 23:10 CET
This incident affected: Services (Mollie API (api.mollie.com), Dashboard (my.mollie.com), Website (www.mollie.com), Help center (help.mollie.com), Plink (payment-links)).